tide modeling

Everything related to the preinstalled test cases in COHERENS. Additionally, you can find here the necessary files to setup a test case.If you have developed a new test case and you want to share it with other users, feel free to post a new thread.

Moderator: Katrijn

Post Reply
pooran
Posts: 12
Joined: Fri Nov 06, 2015 5:26 pm
Full name: pooran khedri

tide modeling

Post by pooran »

Hi everybody,

I am going to run a test case that has two open sea boundaries, the west and south boundary on barotropic mode. I have extracted the tidal constituents from the OTPS database. My result is good except in the UV- node (i =1, j=1). My speed reaches 2 m/s. Could you please tell me how to fix this problem?

Any suggestion would be appreciated.

Pooran
pooran
Posts: 12
Joined: Fri Nov 06, 2015 5:26 pm
Full name: pooran khedri

Re: tide modeling

Post by pooran »

Here is an image of my results
Attachments
err.png
err.png (36.58 KiB) Viewed 554 times
Katrijn
Posts: 87
Joined: Fri Nov 29, 2013 3:04 pm
Full name: Katrijn Baetens

Re: tide modeling

Post by Katrijn »

Hi Pooran,

First thing I would do is to check if you have extracted the tides at the correct positions (u and v node positions)
Did you switch longitude and latitude around when extracting the tides?
When you have a look at the values of the tidal constituents of unode(1,1), vnode(1,1), are they pretty much the same or way different?
If this doesnt work you could use the relaxation scheme, but I doubt this will work here.
pooran
Posts: 12
Joined: Fri Nov 06, 2015 5:26 pm
Full name: pooran khedri

Re: tide modeling

Post by pooran »

HI Katrijn,

Many thanks for your reply. I enabled the relaxation scheme in my test case before. Without the relaxation scheme, the speed value is so high in all boundaries, but this scheme has not worked for i=1,j=1 point
I will check the above items that you said and I will back to you.

Cheers,
Pooran
pooran
Posts: 12
Joined: Fri Nov 06, 2015 5:26 pm
Full name: pooran khedri

Re: tide modeling

Post by pooran »

Hi,

My problem solved with changes below.
1- extracted U and V constituents from OTPX database
2- Then I changed ityp2dobu=ityp2dobv from12 to11

I hope this would be helpful for everyone with the same problem.

Regards,
Pooran
Post Reply